chevron_left chevron_right
Login Register invert_colors photo_library


Stay updated and chat with others! - Join the Discord!
Thread Rating:
  • 0 Vote(s) - 0 Average


Turn off Autoplay, Prevent USB infection filter_list
Author
Message
Turn off Autoplay, Prevent USB infection #1
Explanation

By Default in Windows, Autoplay is turned on for whatever reason it is made (however I do not know many people who use it).

What harm it can do?
  • Autoplay is used by USB spreading (or Autorun.inf spreading) malwares to infect the host computer the USB drive is plugged in.
  • Autoplay allows applications to run when a USB drive is plugged in, slowing down your PC (And slows down even more if you have a realtime-AV).

Solution

Turn off Autoplay, we don't need it. If you do for some outlandish reason, enable it back again.


  1. Open Run and enter gpedit.msc
  2. Go to Computer Configuration.
  3. Go to Administrative Templates.
  4. Go to All Settings, in case of Windows XP go to System
  5. Search for and double-click Turn off Autoplay
  6. Choose Enabled and Turn off Autplay on All drives. Like in the image displayed below.
    [Image: Autoplay.png]
  7. Now go to User configration and repeat 3-6


You just disabled Autoplay, and you can plug in random USB drives without the fear of getting infected. Smile
[Image: rytwG00.png]
Redcat Revolution!

Reply

RE: Turn off Autoplay, Prevent USB infection #2
Just did this on my system. Good share. It gets annoying whenever I had it on anyways.
Even if on the slightest you take a smidget
Or dare touch my revenue I slice you with the razor, quit it
Icey till I make it frigid... (BURRRR)...
The laws of physics says it's getting cold...
My money taller than a hall of midgets

-Busta Rhymes

Reply

RE: Turn off Autoplay, Prevent USB infection #3
Thank you buddy!
It worked great Biggrin

Reply

RE: Turn off Autoplay, Prevent USB infection #4
You can use USBFIX aswell. It will help You to prevent Your pendrive from beeing infecting device. Smile

Reply

RE: Turn off Autoplay, Prevent USB infection #5
Thank you for this nice share bro.
Our education system is mostly about teaching people what to think, not how to think.Confusedtupid:

Reply

RE: Turn off Autoplay, Prevent USB infection #6
good to know. I've had some bad times with autorun.inf.....

Reply

RE: Turn off Autoplay, Prevent USB infection #7
Thanks! No more boring auto-play.

Reply

RE: Turn off Autoplay, Prevent USB infection #8
now do one for vista plzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz
[Image: images?q=tbn:ANd9GcTgvT66RXDcsDz2yitlzCs...dwp_unGxiw]
IM ACE

Reply

RE: Turn off Autoplay, Prevent USB infection #9
ok i found it go to control panel typing auto play (click on) play cds or other media automatically click use auto for all media and devices and it should be off for vista only ok
[Image: images?q=tbn:ANd9GcTgvT66RXDcsDz2yitlzCs...dwp_unGxiw]
IM ACE

Reply

RE: Turn off Autoplay, Prevent USB infection #10
How to disable autorun in Windows XP?If u can help me, PM me.Thanks.

Reply






Users browsing this thread: 1 Guest(s)