chevron_left chevron_right
Login Register invert_colors photo_library


Stay updated and chat with others! - Join the Discord!
Thread Rating:
  • 0 Vote(s) - 0 Average


How to enable your task manager and registry editor back filter_list
Author
Message
How to enable your task manager and registry editor back #1
How to enable your task manager and registry editor back

To Enable you task manager

Click Start
Then Click Run
Enter gpedit.msc in the Open box and click OK
In the Group Policy settings window
Select User Configuration
Select Administrative Templates
Select System
Select Ctrl+Alt+Delete options
Select Remove Task Manager
Double-click the Remove Task Manager option
====================================
To enable your Registry Editor

Click on Start -> Run (or Start Search in Windows Vista).
Enter GPEdit.msc and then press Enter.
Navigate to the following location:
User Configuration -> Administrative Templates -> System

In the Settings pane, locate the Prevent access to registry editing tools option, and then double-click on it to open the settings dialog.
Select Disabled or Not Configured.
Click on OK button.
Try to run RegEdit.exe, and if required (still blocking yet), restart the computer.
=====================================================
If it's still blocking for you try system restore and restart your computer

Reply

How to enable your task manager and registry editor back #2
How to enable your task manager and registry editor back

To Enable you task manager

Click Start
Then Click Run
Enter gpedit.msc in the Open box and click OK
In the Group Policy settings window
Select User Configuration
Select Administrative Templates
Select System
Select Ctrl+Alt+Delete options
Select Remove Task Manager
Double-click the Remove Task Manager option
====================================
To enable your Registry Editor

Click on Start -> Run (or Start Search in Windows Vista).
Enter GPEdit.msc and then press Enter.
Navigate to the following location:
User Configuration -> Administrative Templates -> System

In the Settings pane, locate the Prevent access to registry editing tools option, and then double-click on it to open the settings dialog.
Select Disabled or Not Configured.
Click on OK button.
Try to run RegEdit.exe, and if required (still blocking yet), restart the computer.
=====================================================
If it's still blocking for you try system restore and restart your computer

Reply






Users browsing this thread: 1 Guest(s)